Rails 2.3.5 now available

Rails 2.3.5 now available

Please note that Rails 2.3.5 is also now available from the dropdowns when you place your order!

Simply choose 2.3.x, and you get 2.3.5 as of now – if you really want  another version, you can simply put it in the “Notes” field when you place your order).

Also, our default / recommended Rails install  has been changed to Apache with mod_rails aka Phusion Passenger.

As always, you can add any custom plugins you’d like us to install into the “Notes” field when you place your order – and we’ll get it done for you.

j

Leave a Reply