WordPress 2.8.4 now available

wordpress

All our WordPress instances have been upgraded to the latest, current, secure version, 2.8.4. In addition, all new WordPress instances purchased and deployed from now on will be 2.8.4 or greater.

Here is the announcement from Matt:

WordPress 2.8.4: Security Release

We did this immediately upon leaning of the security vulnerability.

To our knowledge, none of our existing customers have been affected.

If you have not yet  logged in to your Admin interface since the upgrade, you may get a “Database upgrade” button, just press it and it should complete successfully in a few seconds.

Let us know if you have any questions or issues.

j

Leave a Reply